Media asset editor errors

Incident Report for SundaySky

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 18:04 UTC

Identified

We are aware of issues accessing the media asset editor for uploaded video assets within the SundaySky platform. This editor is used for purposes such as cropping/trimming video assets. We are actively investigating and expect to have a fix in place soon.
Posted Mar 12, 2025 - 16:57 UTC
This incident affected: SundaySky Studio.